Jump to content
Welcome, Guest
Existing user? Sign In

Sign In



Sign Up

Adyy112

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. Jica macelaru ma poti ajuta si pe mine te rog frumos cu pluginu asta vip classic imi da o eroare in consola uite: 02/05/2019 - 21:26:37: -------- Mapchange to de_dust2 -------- 02/05/2019 - 21:26:37: [AMXX] Load error 17 (invalid file format or version) (plugin "vip_fioriginal.amxx") *HZone-Protect : Fisierul hzone_protect.cfg a fost gasit. Incep protejarea serverului.

About Us

Fioriginal.Ro Gaming community

© FiOriginal.ro

Important Links

Rules

Important Links

Making a comeback
×
×
  • Create New...