Jump to content
Welcome, Guest
Existing user? Sign In

Sign In



Sign Up
Sign in to follow this  
thunder

[Rezolvat] [Problema] CS 1.6

Recommended Posts

ok, nu știu dacă am postat unde trebuie, dacă nu rog un moderator să mute topicul.

trecând la subiect, am reinstalat windows-ul (win7) și am descărcat același cs ca și înainte. Numai că maximul e 60 fps? adică și când dau developer 1 tot 60 fps am dar merge bine, ca și cum am 99, dar vreau să joc pe 99 nu pe 60. 

altă problemă ar fi mouse-ul.. se mișcă mult mai greu în joc, înainte era faster și puteam face dr. Acum se mișcă ciudat și când îl dau la sensitivity 20.

Ceva rezolvări?

Share this post


Link to post
Share on other sites
Acum 1 oră, thunder a spus:

trecând la subiect, am reinstalat windows-ul (win7) și am descărcat același cs ca și înainte. Numai că maximul e 60 fps? adică și când dau developer 1 tot 60 fps am dar merge bine, ca și cum am 99, dar vreau să joc pe 99 nu pe 60. 

Intra in Nvidia Control Panel, dai la Manage 3D Settings, cauti Vertical Sync(este printre ultimele) si il setezi pe off. Am avut si eu problema asta pe non-steam.

 

Acum 1 oră, thunder a spus:

altă problemă ar fi mouse-ul.. se mișcă mult mai greu în joc, înainte era faster și puteam face dr. Acum se mișcă ciudat și când îl dau la sensitivity 20.

Doar in CS ai aceasta problema? Daca nu, inseamna ca problema este de la mouse. Poti da sensitivity mai mare din setarile lui.

Incearca sa setezi sensitivity din meniu, nu din consola si vezi daca merge.

Share this post


Link to post
Share on other sites

gl_vsync 0 in consola si verifica in setari 1.6 daca vsync-ul a ramas pornit si opreste-l de acolo.

Cat despre mouse, poate ai oprit acceleratia, joaca-te putin in setari si vezi cum iti e mai bine.

Share this post


Link to post
Share on other sites
Acum 23 ore, Shadow. a spus:

Intra in Nvidia Control Panel, dai la Manage 3D Settings, cauti Vertical Sync(este printre ultimele) si il setezi pe off. Am avut si eu problema asta pe non-steam.

 

Doar in CS ai aceasta problema? Daca nu, inseamna ca problema este de la mouse. Poti da sensitivity mai mare din setarile lui.

Incearca sa setezi sensitivity din meniu, nu din consola si vezi daca merge.

doar in cs, cred, prin desktop nu se simte diferența.

*am rezolvat cu fps, thank u*

Acum 23 ore, qRs. a spus:

gl_vsync 0 in consola si verifica in setari 1.6 daca vsync-ul a ramas pornit si opreste-l de acolo.

Cat despre mouse, poate ai oprit acceleratia, joaca-te putin in setari si vezi cum iti e mai bine.

la care setări? din joc nu poți seta această problemă

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

About Us

Fioriginal.Ro Gaming community

© FiOriginal.ro

Important Links

Rules

Important Links

Making a comeback
×
×
  • Create New...