Jump to content
Welcome, Guest
Existing user? Sign In

Sign In



Sign Up
sxbi

[Rezolvat] [Problema] FPS CS 1.6

Recommended Posts

Salut ! Inainte aveam un pc mai slabut[ AMD] si cand intram in cs sa ma joc jb , hns , dr etc aveam 100 fps. si cand scriam fps_max 250 , fps_modem 250 , developer 1 sau din cs nvidia. iimi baga imediat 250 fps sau cat selectam , dar acum mi-am luat un nou pc [Intel , i5 6400 , gtx 950]  si nu imi cresc fps-urile mai mari de 60... [ doar in cs 1.6]

am luat si cs nvidia sa selectez 250 fps dar degeaba.. am bagat toate comenzile nu merge nush ce sa ii mai fac. ma puteti ajuta cumva va rog?

Share this post


Link to post
Share on other sites

Ai v-sync-ul activat , cum a spus si Lov3 .

Mai bine fa asa . Intra in Nvidia Control Panel (Click dreapta pe desktop si-l gasesti acolo) => Managed 3D Setting => Global Settings (ca sa opresti de tot v-sync-ul) si gasesti acolo V-sync sau Vertical Sync . 

Share this post


Link to post
Share on other sites

Dai click dreapta pe desktop -> Nvidia Control Panel, si ai 3D Settings ->Manage 3D Settigns si-ti va aparea 2 tab-uri (Global Settings si Program Settings) . Selectezi "Global Settings" dai jos de tot si-i chiar ultimul, si-l setezi pe Off Sau Force off, iar dupa poti da un rr la pc in caz ca nu merge :)

Edited by Sol

Share this post


Link to post
Share on other sites

Am reusit faza cu FPS. Dar acum am o alta problema.. care am facut-o din greseala...

Am dat pe full screen [ pe o rezolutie anumita nu mai stiu cat era ] si nu mai pot sa o modific...

a3f8aaa042f7cc067511ea048a1d7488.png
https://gyazo.com/a3f8aaa042f7cc067511ea048a1d7488

Cel putin nu mai vad Options acolo jos , exista o optiune sa fac ceva va rog?

Share this post


Link to post
Share on other sites
Acum 8 minute, sxbi a spus:

@LoV3 stii cum pot rezolva?

Te rog ... mai prudent. Avem dublu post aici. Foloseste editul, ai postat la un interval relativ scurt. ( cateva min )

Share this post


Link to post
Share on other sites

Stiu eu.Apasa Windows+R si scrie regedit.Ii dai yes sa ii acorzi privilegii de administrator.Mergi la HKEY_CURENT_USER->Software->Valve->Half-Life->Settings si in partea dreapta ai ScreenWindowed dai dublu click pe el si schimba-i valoarea in 0.

Share this post


Link to post
Share on other sites

Daca ai steam du-te la proprieties la set launch options si adauga -w 1920 -h 1080

sau cum ai tu rezolutia. Cheers.

Share this post


Link to post
Share on other sites
La 27.08.2016 la 13:16, skitaila03 a spus:

Daca ai steam du-te la proprieties la set launch options si adauga -w 1920 -h 1080

sau cum ai tu rezolutia. Cheers.

Sau aceeasi treaba la non-steam in shortcut la 'Target'.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

About Us

Fioriginal.Ro Gaming community

© FiOriginal.ro

Important Links

Rules

Important Links

Making a comeback
×
×
  • Create New...